• What OS are supported?
    Compatibility
    (21 Feb 2019)
    Recommended OS Version:
    iOS 8.1 or later
    ※ Version 4.2.2 or later, iOS 8 or lower will no longer be supported.

    Was this QA useful? useful useless Thank You

Relation Title