Q

What OS are supported?
Compatibility

A
(Updated on October 27th, 2021)

【Recommended Specifications】
iOS 13 or Later
iPhone 8 or Later

【Not supported】Not supported
iOS 12 or Earlier

 Notes on Operation
(1) Please do make sure to utilize this application with the operating system stated above.
(2) Even under the specified operating systems, the application may not function properly due to user's utilizing situation or user`s specific device model.

Was this QA useful?
useful
useless
Return to top of search page